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1 Introduction

1.1 Disclaimer

It is the user's responsibility to use this product prudently. This product is intended to be used only as a travel aid
and must not be used for any purpose requiring precise measurement of direction, distance, location, or
topography. This product should not be used to determine ground proximity for aircraft navigation.

For use in vehicles, it is the sole responsibility of the owner/operator of the TeleType GPS unit to place and
secure the GPS unit so that it will not interfere with the vehicle operating controls and safety devices, obstruct
the driver's view of driving conditions, or cause damage or personal injury in the event of an accident. Do not
mount the GPS equipment or computer in a place where the driver or passengers are likely to impact it in an
accident or collision. The mounting hardware supplied by TeleType Co. is not warranted against collision
damage or the consequences thereof.

When used in vehicles, it is the sole responsibility of the driver of the vehicle to operate the vehicle in a safe
manner, to maintain full surveillance of all driving conditions at all times, and not become distracted by the GPS
system to the exclusion of safe driving practices. It is unsafe to operate the controls of the GPS system while you
are driving. Failure by the driver of a vehicle equipped with a TeleType GPS system to pay full attention to
operation of the vehicle and road conditions while the vehicle is in motion could result in an accident or collision
with property damage and personal injury.

IN NO EVENT SHALL TELETYPE CO BE LIABLE FOR ANY INCIDENTAL, SPECIAL, INDIRECT OR
CONSEQUENTIAL DAMAGES, WHETHER RESULTING FROM THE USE , MISUSE, OR INABILITY TO USE
THIS PRODUCT OR FROM DEFECTS IN THE PRODUCT. SOME STATES DO NOT ALLOW THE EXCLUSION
OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY TO
YOU.

1.2 Welcome

Whether you are using TeleType GPS for land, air, topographical or marine navigation or vehicle tracking, this
document will provide you with information on how to use the software.

Throughout the manual, you will see icons within the text that denote tips, hints, or warnings that will help you
better understand the software and to use it with maximum efficiency.

 
Note - Helpful hints and suggestions.

 
Tip - Handy shortcuts, functions, or new features within the program.

 
Warning - Advice requiring special attention.

1.3 Quick Start Guide

This Quick Start Guide will guide you through your first road  trip on your PDA using your GPS receiver:

1. Install the TeleType GPS program to your PC. See TeleType GPS Pro installation.

2. Install all maps to your PC. See map installation. 

3. ActiveSync your PC to your PDA. See 

4. Install TeleType GPS program to your PDA.

5. Open the TeleType GPS application on your PC.
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6. Transfer the maps you would like to use on your PDA using the Transfer > Storage Maps  > Streets .
Choose the county, state, or country you would like to transfer, and choose the storage destination. Once
you have chosen what you would like to transfer, click on Transfer . (Note:  This requires an ActiveSync
connection.)

7. Remove your PDA from its cradle/sync.

8. Insert Compact Flash (CF) GPS or pair your Bluetooth receiver. (Note:  See online documentation for
information on how to install your GPS receiver.)

9. Open the TeleType GPS application on your PDA.

10. Select MENU > Route  > New. Enter your starting point and destination, and press the routing icon.  Your
route will now be displayed on your PDA's screen. You can view detailed directions for your route by going
to MENU > Route > View .

11. Select MENU > GPS.  Open the Status  tab, tap on Open Port  (if button is available; you may need to
toggle from Close Port  to Open Port ).  Verify that there is data flowing.  Close the GPS Status window.

12. Go outside and lock in to your position.  Go to MENU > Prefs > Road , and turn on auto show maps  as you
travel so that the maps for your current area will automatically appear on-screen.

13. Select MENU > Prefs > Navigation tab. Select Head Up. Press OK.
  
14. View the detailed panel at bottom of screen for navigation directions. 

European Add-On Maps require a password for
activation. Contact TeleType for more information.

See Also:
Voice Recognition 
Preferences

1.4 Glossary

ActiveSync - The Microsoft software that allows your PDA to communicate with your PC. 

APT or ARPT  - Abbreviation for "airport".

Aviation  - The mode of navigation in TeleType GPS software that deals with air navigation. For more details,
please see the aviation manual.

Basemap  - The file for each country that stores the positions of cities as well as other necessary data. The
basemap file for a country is named CountryName_place.ttm , where CountryName  is replaced with the
name of the country (For example: US_place.ttm or France_place.ttm ).

NEXRAD (Next Generation Rad ar) - A radar system implemented by the US government that tracks weather
patterns and their locations, and warns people in the event of inclement weather.  To see the current weather
maps in your web browser you can go to http://www.crh.noaa.gov/radar/ and select the radar station closest to
your current location. For more information on what the colors represent on the radar maps, you can go to 
http://weather.noaa.gov/radar/radinfo/radinfo.html#color. 

PC - Personal computer.  Desktop or laptop computer typically used in connection with a PDA.

PDA - Personal Digital Assistant, such as an HP iPAQ or Dell Axim.

POI - Points of interest. See yellow pages for details. 

Route  - A route is a set of directions created by the software for use in door to door navigation. Routes are
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stored in files which can be exported from your PC to your PDA. Note: Pilots should use the Trip Planner under
Aviation mode.

Routing  - The process of creating a route.

Synchronize (or Sync for short) - The process by which the PDA is connected to the PC through its cradle or
cable. Typically handled by the Microsoft ActiveSync software provided with your PDA. The latest version of
ActiveSync can also be downloaded from http://download.microsoft.com.

Waypoint  - Waypoints are used to mark locations for future reference, and to mark turns as part of a route.
Waypoints can also be used to calculate a route as well. For more information on Waypoints, see the section 
creating a waypoint. For information on waypoint routing, see the section waypoint routing.

Yellow Pages  - TeleType includes Yellow Pages (points of interest) with the maps of Europe and the United
States. These points of interest are hotels, ATMs, restaurants, gas stations, train stations, hospitals, and a
variety of historic points of interest as well. These points vary by country. Note: POIs are built into Yellow
Pages and they are no longer called POIs. They did not disappear; they have simply been integrated int o
Yellow Pages.

1.5 Software and Hardware Installation

1.5.1 Overview

The next two sections will show you how to install the software, maps, and hardware to both the PC and PDA.
The software must be installed to your PC and PDA first, then you can install maps to your PC. You will use the
PC version of the software to export maps to your PDA. This procedure is described in the section on Exporting
Maps.

1.5.2 TeleType GPS Pro Installation

This procedure will help you install the software to both the PC and PDA.

If you are upgrading to version 062006, please make sure you
uninstall all previous versions from your PC and PDA before
continuing with this installation. 

When you are upgrading to version 062006, things like
waypoints and history of addresses will not be deleted. These
will be saved unless you manually delete them.

Please do not try to install the PC version of Teletype software
onto your Pocket PC.  Doing this will not work. You have to
install the PC version of Teletype software onto your desktop
PC, and the Pocket PC version of the software onto your
Pocket PC.  The installer will do this automatically for you.

For PCs:

1. Insert the TeleType GPS Program CD  into your CD-ROM drive.
 
2. An automatic splash screen will appear.
 
3. Select Install TeleType GPS Pro .
 
4. From the Select Components  screen, check PC to install to your desktop or laptop computer. 
 
5. Click Next  to continue.
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6. The installer will prompt you for a location to install the software. The default location of C:\Program

Files\GPS  will work fine for most systems. 
 
7. When the installation is complete, you may exit the installer. 

For PDAs:

1. Insert the TeleType GPS Program CD  into your PC's CD-ROM drive.
 
2. An automatic splash screen will appear.
 
3. Select Install Program .
 
4. Select Pocket PC  to install to PDAs (like the HP iPAQ or Dell Axim). Note:  You must be connected

through ActiveSync in order for this installation to work.
 
5. Click Next  to continue.
 
6. The ActiveSync Add/Remove Programs  window will be displayed.  For proper program operation,

allow the software to install to the default location (typically main memory of the PDA or hand held
device).

 
Do not install to File Store.

7. When the installation is complete, ActiveSync will ask you to "See if additional steps are necessary to
complete the installation". Click OK and the installation to your PDA will be complete.

Make sure you install the latest version of maps as
well. Older versions of maps are incompatible with the
latest version of TeleType GPS software.

After installing the TeleType GPS Pro, you need to
install the maps.  If you do not install the maps, you
will not be able to navigate.

1.5.3 Map Installation

This section will guide you through installing the latest TeleType maps to your PC. Maps are not installed directly
to your PDA at this point. To install maps to your PDA, see the section on exporting maps to the PDA. 

If you are upgrading to v062006, please make sure you
uninstall all previous versions from your PC and PDA before
continuing with this installation. Older versions of maps will not
work with v062006. 

Maps must be installed onto your desktop PC before they can
be exported to your PDA.

1. Insert the first maps CD-ROM of the country of your choice (i.e. US Maps 1) into your CD-ROM drive.
 
2. An automatic splash screen will appear. Press Next .

3. Read the license agreement, and if you accept, select "I accept". Press Next .

4. The first screen will prompt you where you would like to store maps. The default location of C:\Program
Files\GPS\Maps  will work fine for most situations.
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5. The installer will allow you to choose which states or country maps to install to your PC. Click on Select All
to select all states or countries available from the CD. Press Next  to start installation.

 
Depending on the product ordered, you may be prompted to
switch CDs. Remove Disc 1, insert Disc 2, and click OK to
continue. 

 
6. When the maps are finished installing, a window will pop up informing you of where the maps have been

installed. Press OK to close this window. The maps have now been installed to your PC.

7. After the maps are installed on your PC, you will need to install them on to your PDA.  See the section
exporting maps to the PDA.

1.5.4 Hardware Installation

TeleType GPS offers a variety of different GPS hardware to work with our navigation software. For complete
instructions on installing the different types of hardware, please visit our web site at 
http://www.teletype.com/pages/support.html#hardware.  If you ordered TeleType GPS hardware, you should
have received the installation instructions for the hardware with its packaging.

There are no drivers required to use the TeleType GPS
receivers on your PDA. Drivers are only required for use with
desktop and laptop computers.  For drivers, please visit our 
free downloads website.

1.6 New Features

New and Improved Features in Version 062006

1. New - Navigation Panel is now more user-friendly. Find routing information much faster in a clearer, more
organized panel.

2. New - Now you have the ability to set simulation speeds.

3. New - New simulator easy-access function buttons - Play/Pause, Stop, Fast-forward, Rewind.

4. New - Create routes faster. Re-route much more quickly.

5. New - New Find Wizard function allows you to easily search for the specific type of place you want.



Part

II
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2 How-To Guide

This portion is designed to provide you with enough information to accomplish the intended task.  For further
details about a given feature or function, please see the Detailed Menu Descriptions (PC, PDA) section.

Locking Your Position
Loading Maps
Unloading Maps
Finding an Address
Finding an Intersection
Finding POIs and Businesses
Yellow Pages
Point Information
Creating a Waypoint
Transferring Waypoint Files
Creating a Route
Transferring a Route
Wildcards
Using the Simulator
Loading/Unloading Traffic Maps
Managing Avoid Points
Exporting Maps
Changing Navigation
File Structure
Voice Recognition
NEXRAD Weather Maps
Accessing/Closing Detailed Navigation Panel
Checking for Updates/Upgrades

2.1 Locking Your Position

· Go outside for best reception. Alternatively, connect the external antenna (if using the Compact Flash
receiver) to the GPS receiver and place the antenna outside on a windowsill (reception will take longer but you
can avoid the need to be outside). GPS receivers function via "line of sight"; GPS receivers cannot be used
indoors.  See TeleType GPS Receivers Documentation for more help.

  
· To see the signal of your satellite strength, click on MENU > GPS and select the "Status " tab. At the bottom of

the GPS Status  window will be a list of satellites and their signal strength indicated with vertical blue bars.
Depending on your location and the signal strength, it may take up to 10 minutes to lock in for the first time. At
least 4 satellites are needed to lock. Please note that if you are inside, you may not see any satellites listed. In
addition, please make sure that you set your PDA clock to local time and date accurate to within 1 hour. 

 
· If you are outside and have a clear view of the sky and still do not see any satellites listed, press MENU >

GPS > Status . You should see strings of data scrolling up your screen. If you do not, please make sure your
receiver is connected securely to your PDA, the COM port is correct for your PDA and that the baud rate is set
to 4800 bps (may differ if you use third party receivers). If you do not know the correct port, select Find GPS
Port .  If Find GPS Port  does not work either, please try each port manually.  Now select "Open Port ," and if
correct, data should scroll up the screen. If data still fails to scroll, perform a soft reset on your PDA, and try
again. Upon opening the program, data should be scrolling automatically. If data still does not scroll, please
visit the TeleType FAQ page for suggestions.

· To reset your TeleType 16 channel Bluetooth GPS receiver, remove the battery for 5 seconds. Then, remove
all shortcuts under the Bluetooth Manager, and install the GPS receiver again. See: TeleType GPS 16
Channel Receiver Documentation.

See Also:
GPS Status
Center My Position
Position Menu
Frequently Asked Questions
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2.2 Loading Maps

There are several different methods to load maps using your TeleType GPS software:

1. To load maps, open the TeleType GPS software. If this is your first time using the TeleType GPS software,
you will be prompted for your country. Select the country of your choice. You should see a base map
showing city points in your country. (If you do not see this, you need to load YourCountry_place.ttm
where YourCountry  is replaced by the name of your country by using Option #2 below.)  Zoom into the
area you wish to see in a detailed view.  

 
2. Maps for a single area can also be loaded by right-clicking on the map (tapping and holding on PDA) on a

particular location and selecting Show Maps  from the shortcut menu. Choose which types of maps you
wish to show for that particular area, such as Street , Highway , and Yellow Pages . To show additional
maps, press the Advanced  button and check the maps you wish to show. If you are loading topographic
and aerial maps, it is recommend to unload all maps except for those maps with the filenames 
YourCountry_place.ttm  for a clear view.
 

3. With the Auto Load feature enabled (Press Menu > Prefs > Road , and check "Auto show maps as
traveling"), the software will automatically load local maps and/or Yellow Pages when you drive or fly into an
area, and unload them when you leave the area.

4. You may also go to File > Load > Load Map (Menu > Maps > Load Map  on PDA) to select a particular
map to load. This method is typically used for loading country basemaps and to manually load any regular
maps.

Draw a box on the map to perform many functions (PC)
 

The following is a brief description of each type of map:

· Street Maps will load the detailed maps of all towns and cities in the center of your screen.
· Highway Only  will load only the highway maps for the states in the center of your screen. 
· Weather Maps  will load detailed information about the weather based upon the National Doppler Radar

Service Image.      
· Topographic will load a detailed map regarding the elevation, buildings, forests, and streams. For the

description of the symbols on Topographic maps, please click here Topographic symbols. 
· Aerial will load a detailed map of the area's terrain as it exist in nature. 



TeleType GPS Manual10

© 2006 TeleType GPS

Weather, Topographic, and Temporary Flight Restriction Maps are
paid subscriptions and required passwords for access.  These maps
are add-ons.  An internet connection is required for Weather, TFR,
Topographic, and Aerial Maps.

On your PC, using the left mouse button, draw a diagonal line to produce a box around the area that you wish to
load maps. Once the box is drawn,  see the table below for the functions that you can perform. 

Left-click / Tap Right-click / Tap

Inside Box Zoom into box area Load maps in box

Outside Box Zoom out of box area Unload maps in box

During installation, maps are copied to the hard drive but still need to
be loaded into the TeleType GPS software as described above in
order to be viewed. 

To accommodate the limited memory on PDA devices, maps are only
installed to the desktop computer. They then have to be exported to
the PDA and loaded into the software. 

If maps are being loaded from a storage card, that storage card must
remain in the PDA for the program to operate properly. 

The basemap for a country must be manually loaded. After the map
basemap has been exported to your PDA, press MENU > Maps >
Load Maps . 

Retrieving your PDA's UUID (Serial Number)

If you are loading any specialized maps which require a password, you will need
to contact TeleType GPS with your UUID. To find your UUID, go to Start >
Settings > System Information > UUID.

Loading Aerial, Topographic, Weather, or Traffic Ma ps onto your PDA:

1. ActiveSync your PDA to your PC. 

2. Make sure that your PC is connected to the Internet. 

3. Open Microsoft ActiveSync on your PC.



How-To Guide 11

© 2006 TeleType GPS

4. Click on Options .

5. Click on the Rules  tab. 

6. Under Pass Through , make sure that for Connection , you have The Internet  selected. 

7. On your PDA, open the TeleType GPS application.

8. Using your stylus, press down on the area you wish to load an aerial/topographic/weather/traffic map, and in
the pop-up menu, press Show Maps .

9. Press Advanced , and select the type of map you wish to load. Press OK. 

10. The advanced map will now be loaded onto your PDA through your PC's Internet connection. 
 
See Also:
Exporting Maps
Unloading Maps

2.3 Unloading Maps

There are several ways to unload maps from view:

1.  To unload maps from the program, select File > Manage Maps  (MENU > Maps > Manage Maps  on your
PDA). Select Unload All  to unload all of the maps you currently have loaded. Only basemaps will be left
loaded. If you have generated a route, the Unload All  function will ask if you want to unload the current route
or not. You may also select one map at a time from the list above and select Unload Selected Map .  To
unload multiple maps, but not all maps, you may hit the ctrl  key on your PC's keyboard or tap the ctrl  button
in your keyboard panel on your PDA.

 
2.  You can unload a map by right-clicking (tapping and holding on your PDA) on an area and selecting Show

Maps from the pop-up menu. Then uncheck the type of maps you wish to unload (Street, Highway, Yellow
Pages) . You may need to press the Advanced button and uncheck any other type of maps you wish to
unload (Relief, Traffic, Weather, Temporary Flight Restrict ions, Topographic Maps, and/or Aerial ).   

 
3.  If you are using the Auto Show  maps feature, street or aviation maps for an area will automatically be

unloaded when you leave an area. See Road Preferences Tab for more information.

Manage Maps Window

Unloaded maps will not be deleted.



TeleType GPS Manual12

© 2006 TeleType GPS

2.4 Finding an Address

1. Go to Tools > Find in the TeleType GPS program on your PC (MENU > Find  on PDA).

2. Press Address . Here, you can do one of three things:

Find an Address window

· Enter street number, street name, city, state, zip code, and country. Be sure not to over specify! Please
check the Tips section for more details.

· Select AddrBook , select the person you are routing to, then select either their home or office address,
and then press OK. This feature works with Microsoft Outlook, and the program will obtain the above
information based on your entered contacts in Outlook.

· If you wish to find an address you have searched for previously, select the History  button, choose the
address from the list and press OK.  

 
3. Press Find . 
 
4. From the list given, select the correct address (usually the first), and then select Go To. This will center the

screen on that address and also save the address as a waypoint. 

When searching for a street address, the software will automatically load
the street level maps for the city you specify. 

To search for a city or town, select Tools > Find > Address  (MENU >
Find > Address  on PDA) and enter the city name and the state, leaving
the street number and name blank. 
Wildcard searches are allowed.  See the section on Wildcards to learn
more.

See Also:
Loading Maps
Yellow Pages
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2.5 Finding an Intersection

Find an Address window (PC and PDA)

1. Select the Tools  menu in the TeleType GPS program on your PC, or go to MENU in the TeleType GPS
program on your PDA.

 
2. Select Find . Press Address .  

3. Ignoring the Num field, type in the intersection you wish to find in the Street  field, using the format Street A
+ Street B.  Avoid being too specific, as it will result in the program being unable to find the intersection.  Fill
in the fields for City , State , and Zip . Make sure you have selected the correct country from the drop-down
menu.  

4. Press Find . 
 
5. From the list given, select the correct address (usually the first), and then press Go To. This will center the

screen on that address and save the address as a waypoint. 

When searching for a street address, the software will automatically load
the street level maps for the city you specify. 

Wildcard searches are allowed.  See the help file on Wildcards to learn
more.

See Also:
Loading Maps
Yellow Pages
Wildcards
Routing To/From an Intersection
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2.6 Finding POIs and Businesses

This section will show you how to find POIs and businesses using the Yellow Pages setting. This allows you to
search for over 12 million businesses and other POIs!

1. Select the Tools  menu in the TeleType GPS program (MENU on the PDA). 
 
2. Select Find . Press Yellow Pages (POI) .  Here, you can do one of following:

· You may do a search within a certain range (500 feet, 1 mile, 5 miles and 20 miles) of the point that you
are centered on.  It is recommended that you do to this while zoomed in at a very close scale, so that
you see exactly where you are centered to avoid confusion.

· Enter the name, city, state, and phone number information, if it is known.  Searching by phone number
is also available to find the point of interest that you are seeking. Be sure not to over specify! Please
check the Tips section for more details.

· If you wish to find an address you have searched for previously, select History  and choose an address
from the list.  

If you choose the category 'Waypoints' from the Find Wizard, you can find
all of the Waypoints that are within your waypoint files. These can be
added in the same manner as an address or a Yellow Pages point.

 
3.     Press Find . 
 
4. From the list given, select the correct point of interest (usually the first), and press Go To. This will center

the screen on that selected POI and also make that POI a waypoint. 

Wildcard searches are allowed to broaden or narrow your search.  See
the help file on Wildcards to learn more.

To search for points of interest such as museums, monuments and
parks, these can be found in the Landmarks category.

See Also:
Loading Maps
Yellow Pages
Wildcards
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2.7 Yellow Pages

Street map with Yellow Pages loaded (PC)

Yellow Pages (POIs) represent places of special importance. In TeleType GPS, they are represented by small
red dots that signify the locations of restaurants, gas stations, banks, hospitals, tourist attractions, and hotels,
and many more. 

Premium Yellow Pages are available and can be purchased as an add-on
for US maps only (12 million POIs).  Other countries only have standard
POIs.

Show Yellow Pages

Yellow Pages are viewable when you are at a specific zoom level, depending on location.  

1. Zoom in to at least 1000ft or 500m.
2. Right-click (tap and hold on your PDA) anywhere on the map until the pop-up menu appears.
3. Select Show Maps .
4. On the Show Maps  window, check the Yellow Pages  box.  Then click OK.
5. You should now see many red dots on the map.  Zoom in closer to reduce clutter.
6. Right-click (tap and hold on your PDA) and press Info  from the pop-up menu to learn more about that

location.

The TeleType GPS software also includes a useful feature for loading and unloading Yellow Pages as you travel.
This is especially convenient since it reduces the hassle people need to go through in order to load up Yellow
Pages while driving, not to mention that loading all Yellow Pages  for an area can cause slow performance on
your PC and PDA.

1. Select View > Preferences (MENU > Prefs on the PDA).
2. Go to the Road tab.
3. Under Auto show maps as Traveling , check the box next to Yellow Pages , and exit the window.
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Auto show Yellow Pages as traveling - road tab in the preferences window

See Also:
Wildcards
Routing To / From YPs
Finding an Address
Creating a Waypoint

2.8 Point Information

Every point of our maps has information accessible to you. 

Shortcut Menu

When accessing the Shortcut menu, selecting Info  will provide you with the information of that point. Within this
box, you can access the Avoid Here and re-route feature, as well as the Route To feature.

2.9 Creating a Waypoint

Waypoints window (PC)

A waypoint is a position marker that can be used to help create a route or to mark a position for future reference.
You can create waypoints regardless of whether the GPS receiver is active or inactive. There are three ways to
create your own waypoints:

1. Use the Find Address  feature. Once a list of addresses is found, select the correct address and click Go
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To to create a waypoint at that address.  

If you are searching for a city or a town, selecting Go To will result in a box
popping up prompting you if you would like to add the city as a waypoint;
adding it as a waypoint will automatically load the street maps as well.

2. Right-click (tap and hold on PDA) on the desired waypoint location. Press Add Waypoint  from the pop-up
menu.   

 

3. Manually enter known location coordinates using the Clipboard icon  in the Waypoints window (Tools >
Waypoints ). The coordinates can be entered in either decimal degrees, degrees decimal, or
degree-minute-second format depending on which notation you have selected from the Waypoints  tab in
the Preferences window. 

To edit an existing waypoint, select Waypoints  from the Tools menu (MENU > Points  on PDA). Select the
waypoint you wish to edit. You can edit this waypoint's characteristics directly in the Waypoints  screen.  You can
also modify whether you want to actually see the point on the map by either right-clicking and selecting Visible
or by using the eye icon in the waypoints toolbar. To duplicate and then modify a point, use the Clipboard
feature.

To Create a Waypoint Based on a Lat/Long Position:

1. Right-click (tap and hold on PDA) on the map screen approximately where you want to create a waypoint
and press "Add Waypoint".

2. Go to Tools > Waypoints  or (MENU > Points ). 

3. Select the waypoint you just created.

4. Enter a name for that waypoint under Name.

5. Enter the latitude and longitude for this waypoint. 

6. To change the icon for this waypoint, right-click (tap and hold on PDA) and press Icon  from the pop-up
menu. Choose an icon for that waypoint and press OK.

· Waypoint Name  - Any name can be entered here. Select a place from the map (or an existing point), and the
name will already be displayed.

· Latitude  - Displays the latitude of the waypoint. Default display is in degree-decimal format.  To change the
format, go to the   Waypoints tab in the Preferences  window and select desired format. TeleType now
supports degree-decimal, decimal-degree, and degree-minute-second formats for waypoints. If the point is in
the Northern hemisphere, you can omit the plus (+) sign. You must use the minus (-) sign if the point is in the
Southern hemisphere.

· Longitude  - Displays the longitude of the waypoint. Default display is in degree decimal format.  To change
that, go to the Waypoints  tab in the Preferences  window (Menu > Prefs > Waypoints ), and select desired
format. TeleType now supports degree-decimal, decimal-degree, and degree-minute-second formats for
waypoints. If the point is in the Eastern hemisphere, you can omit the plus (+) sign. You must use the minus (-)
sign if the point is in the Western hemisphere.

See Also:
Waypoints Window
Notes About Waypoint Files
Finding An Address
Yellow Pages
Creating a Route
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2.10 Transferring  Waypoint Files

Waypoint (.way ) files are composed of any number of waypoints that
can then be displayed on the TeleType GPS navigation screen.

Waypoint files allow you to store waypoints and manually or
automatically transfer waypoints to another computer. 

Waypoint files are useful for aviation route planning and organization.

The name of the waypoint file you are working with is by default 
general.way  and is stored in the application folder of TeleType GPS
program. You can create your own waypoint files with your own name if
you prefer and store them in a different folder.

Steps For Exporting Waypoints to the PDA:

1.  In order to export waypoints to the PDA, first create waypoints.  Instructions for creating waypoints can be
found in section, creating a waypoint.

2. The waypoints you created should be in general.way . 

3. Go to the Manage Maps  window under the File  menu.  You should see the name of the folder in the
Manage Maps Window (Note:  You will not see the folder icon.  Only the name).  In this case, the file name
should be general.way .

4. Select Export All Maps  to the PDA.  

This will also transfer any maps you have loaded at the time.

 
5. A small window will come up asking you to select where you want to save the files being transferred.

Choose Main Memory or SD Card.

6. After you have selected the storage type, click on the Export  button to start the transfer process.

Exporting waypoints to your PDA.

Steps For Transferring Waypoints from PDA to PC:

1. To transfer waypoints from the PDA to PC, you will need to create waypoints. To create waypoints, please
follow the instructions in section, creating a waypoint.

2. Open Microsoft ActiveSync on your PC and go to File  > Explore .
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3. Navigate to the file that you want to copy from your PDA to your PC.

4. Now, you can right-click on that file and select Copy. Then Paste the file onto your PC.

If you desire to create your own waypoint filenames, please follow the procedure below:

Steps For Creating your own Files:

1. Follow the steps to create waypoints in the section, creating a waypoint.

2. After creating all the waypoints that you need or want, please go to Tools > Waypoints . 

3. Here you should see the waypoints that you just created in a folder named general.way .

4. If you want to save the waypoints to a different file, all you have to do is click on .  For example, if you
were to have waypoints from Boston, MA to Concord, NH, you might want to name that file Trip1.way
instead of general.way.   

5. Then a window will come up and ask you to name the new file.  Pick a name that has some meaning to you
regarding what the waypoints are for or any names that you like, such as Trip1.way.

6. Click on Save.

7. The new file that you created is empty.  Therefore, you have to copy the waypoints into that file.

8. To copy, you have to select the waypoint that you want to copy.

9. Now, select the name of the file (in this case MA to NH) that you want to paste the waypoint in.

10. Click on the paste  button,  . 

11. Now, the waypoint that you wanted to copy should be in this new file called Trip1.way.

See Also:
Creating a Waypoint
Finding An Address
Yellow Pages
Waypoints Window
Creating a Route
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2.11 Creating a Route

The TeleType software will create door to door driving directions to assist you with navigation. The following will
show you different ways you can have the software generate those routes: 

Traveling Sales Route - Routing between multiple waypoints, where time matters more than order visited.
Point To Point Routing - Routing between two addresses, or an address and your current position.
Routing Between Waypoints - Routing between two or more waypoints.
Multiple Point Routing - Routing with multiple waypoints.
Routing To/From an Intersection - Routing between a location and an intersection.

TeleType does not recommended to do a route when topographic maps
are loaded as the graphics will be distorted.  The distortion is due to the
fact that topographic maps are raster maps whereas street maps are
vector based.

2.11.1 Traveling Sales Route

Available for PC only.

This useful feature allows you to generate the optimized route between multiple waypoints. Ideal for sales and
delivery personnel.

1. Add as many waypoints as you wish in your route.  There are two ways to add a waypoint:
 

a. Zoom in to the location on the map, right-click or tap and hold that spot, and select Add Waypoint  from
the pop-up menu.

b. Go to Tools > Find and select either Address  or Yellow Pages .  Enter the information about the
location you want to search for, press Find , select the correct place from the list of locations, and click /
tap Go To.  A new waypoint will be automatically created at the desired location.

Creating a route with more than 10 waypoints using Traveling Sales
Route  may take several minutes depending on your computer.

2. Go to Tools > Waypoints  and right-click on the folder (usually general.way ) containing the waypoints. A
menu should appear. 

Waypoints window - create a traveling sales route (PC)

3. Select Traveling Sales Route  from this menu. Your optimal route will be generated.

This feature is only activated for the PC. However you can transfer the optimal route to your PDA once it has
been generated.

See Also:
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Multiple Point Routing

2.11.2 Point to Point Routing

1. On the Route  menu, click New.
 
2. Tap or click on the From  box to bring up the From Wizard  window. You can use the Current Position

button to create a route from your current location.  Press Address if you want to search for an address. 
  

 
To use the Current Position  feature, your position must be locked. 

 
 3. Enter street number, street name, city, state, and zip code information (if it is known) and press Find . Next,

select the most appropriate address from the list returned. If you wish to use an address from your address
book, click the AddrBook  button. You can also enter a POI as a location by pressing the Yellow Pages
button and filling in the appropriate information. Be sure not to over specify! Please check the tips section for
more details. 

Create a route by entering addresses or POIs.
 

4. Next, select the To option, and repeat the process as outlined above.  
 
5. Click the Route  button. The route will now be displayed on the screen. You may also save this route by

clicking on the Route  menu and selecting Save As .  You can also select the Show Traffic Incidents  box
(US only, subject to additional fees) if you want to view any traffic obstructions in your area.

6. To reverse the origin and destination, tap or click on the Reverse  button. 
The software also supports Avoid Points when routing. This is useful to
allow the software to avoid routing through congested areas or along
particular streets. (See managing avoid points to learn how to create Avoid
Points.)  These Avoid Points are stored in a folder called avoid.way  in the
waypoints window. 

When creating a route, the software will automatically load the street level
maps for the origin address and the destination address you specify and the
highway maps for the areas in between the origin and destination. 

How to Create a Route To/From a POI

1. Select Route , then New.

2. Click/tap the area inside the From  or To box to bring up the Address Search  window.
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Type the name, location or phone number of the desired YP.

3. Press the Yellow Pages (POIs) button.

4. Use the guidelines within the tips section to properly enter the information and find the point you are looking
for.

Use wildcards (* or ?) in your search if you are unsure of a specific name.

5. Select the POI that closely matches with your intended destination.  If none of the given choices match,
add or remove more keywords to narrow or broaden your search.

Button Descriptions

Below is a discussion of each of the buttons in the Route  window, from left to right. 
    

History  - Displays a list of addresses you have routed to in the past. Useful if you route to certain
addresses frequently.
Current Position  - Sets your current position as either the origin or destination of the route, depending on
which is currently selected.  Typically used when you are already driving, locked in, and know only the
destination address.
Home Preset  - Your home address.  Use this to automatically enter addresses into the From/To box. You
can set this using the Edit Presets button.
Office Preset - Your office address.  Use this to automatically enter addresses into the From/To box. You
can set this using the Edit Presets button.
Edit Presets  - Allows you to edit your home and office addresses.

Reverse  - Switch your origin and destination addresses. Press  when ready to route.
Do Routing  - Displays the route after you have entered an origin and destination address. 

 
The software now offers manual and automatic re-routing feature. For
manual re-route, tap or click on Route > Re-Route .  See Preferences for
details about auto re-routing.  With this feature if you travel more than a
specified distance from the generated route, the software will automatically
generate a new route based on your current position. The settings for this
feature can be found under the Direction  tab of the Preferences  window. 
You can only use this feature if your position is locked. 
In Pocket PC devices, Re-Route  is automatically configured as Button #1.
The numbering of buttons on different PDAs varies, but on the HP iPAQ,
Button #1 is the leftmost button on the front of the PDA.  
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See Also:
Multiple Point Routing
Routing Between Waypoints
Routing To/From an Intersection
Managing Avoid Points
Yellow Pages

2.11.3 Waypoint Routing

Waypoints window -- routing between two points (PC)

If you are trying to create a route between two or more points, use the waypoint routing method. This method of
routing is useful because you can use intermediate waypoints to have the route take specific roads or stop at
specific locations on the way to your destination. 

Be sure that all the waypoints for your route appear within one folder!

1. To start, tap or click on any of the waypoints to bring up the waypoints window. Arrange the waypoints in the
order in which you wish to travel, with the starting waypoint at the top of the list. Use the up and down

arrows  in the Waypoints window to organize waypoint order. 
 
2. Click Route to process the route and display the result on your screen. Processing time depends on how

many waypoints are in the particular .way  file and the distance between points.

The software now supports avoid points when routing. This is useful to allow
the software to avoid routing through congested areas or along particular
streets. (See managing avoid points to learn how to create avoid points.)
These avoid points are stored in a folder called avoid.way  in the
waypoints window. 
If you are trying to route across country boundaries, make sure you have
loaded basemaps for all the countries which you are passing through.

To add a waypoint to the route, see finding an address.

See Also:
Multiple Point Routing
Routing To/From an Intersection
Waypoints Window
Managing Avoid Points
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2.11.4 Multiple Point Routing

Using multiple waypoints, you can easily create routes that lead to and from more than one location.

1. Add as many waypoints as you want in your route.  There are two ways to add a waypoint:
 

a. Zoom in to the location on the map, right-click or tap and hold that spot, and select Add Waypoints  from
the pop-up menu.

b. Go to Tools > Find and select either Address  or Yellow Pages .  Enter the information about the
location you want to search for, press Find , select the correct place from the list of locations, and click /
tap Go To.  A new waypoint will be automatically created at the desired location.

 
2. Bring up the Waypoint window by selecting Tools > Waypoints .  Expand the folder containing your new

waypoints (usually general.way) and make sure that they are in the correct order you want to travel.  To fix

the order, use the Move Waypoint Order  buttons  to arrange the order.

3. Click / tap on the Route  button to create a new route.  A new path will now appear on the map containing
multiple waypoints.

If you don't have a preference as to the order in which waypoints are routed you may want to try the Traveling
Sales Route feature. 

See Also:
Traveling Sales Route
Point to Point Routing
Waypoint Routing
Routing To/From Intersection
Waypoints Window
Managing Avoid Points

2.11.5 Routing To/From an Intersection

1. From the  Route  menu, select New.

2. Make sure the radio button next to the From  box has been selected.  To enter your place of departure, click
anywhere in the box below From .

Click/Tap the areas beneath To and From to enter addresses

For a description of the icons in the Routing  window, see the help file on
Button Descriptions.

If you would like to select a location you have previously entered, tap or
click on the History  icon, and select your location from the list of given
choices.  If you would like to select your current position as the place of
departure, make sure that your GPS position is locked, and select the 
Current Position  icon.
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3. A Find  dialog box will appear.  Ignoring the Num field, type in the intersection you wish to find in the Street
field, using the format Street A + Street B.  Avoid being too specific, as it will result in the program being
unable to find the intersection.  Fill in the fields for City , State , and Zip . Make sure you have selected the
correct country from the drop-down menu.  Press Find .

To look up an address from your list of contacts, select Address Book  and
pick the name of the desired contact.  (All addresses on the list are
compiled from the list of contacts saved on your Address Book in MS
Outlook.)  Pick the correct Home / Office  option, and click OK.  The
address will automatically appear in the correct fields.

Intersection search for routing

4. Select the appropriate intersection from the list below.

5. Now enter your arrival destination. The Routing  dialog box should still be visible. To enter an address, click
anywhere in the box under To.

6. Enter the destination address of your choice by filling in the appropriate fields.  Then press OK.  Select the
address that closely matches with your choice, and press OK.  To enter an intersection, follow the same
procedures as in Steps 3 & 4 .

7. Now that you have entered a From  and To field, tap or click on the Do Routing  icon.

You will now see a map with a pink  highlighted route with a Start and End point that illustrates your
suggested path.

It is also possible to route to and from exit ramps on US highways.  Simply
enter "exit" or "ramp" in the Address field when creating a route, and a list of
exit ramps should appear on the list of locations.
Avoid Points are useful for avoiding routing through congested areas or
along particular streets. (See Managing Avoid Points to learn how to create
Avoid Points.)  These Avoid Points are stored in a folder called avoid.way
in the Waypoints window. 

See Also:

Point to Point Routing
Waypoint Routing
Multiple Point Routing
Waypoints Window
Managing Avoid Points
Finding an Address
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2.12 Transferring a Route

1. If you do not have any routes created, you must create a route before it can be transferred.  For instructions
on how to create a route, see section, Creating a Route.

2. After the route is created, go to Route > Save As  to save the route.

3. After naming your route, press Save. 

4. Press Transfer > Route .

5. Select where you want to store your route (Under Select Storage ), choose an external card (SD or CF
Card) or Main Memory.

Selecting where to store a route

7. Click on the Export  button.  The route will be transferred to your PDA now. 

Transferring a route
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2.13 Wildcards

If you are unsure about the names of addresses or yellow pages, wildcards can be used to help simplify your
search.  In the TeleType GPS software, wildcards come in the form of asterisks (*) and question marks (?).

Asterisks  are used to replace the beginning or end of a name.  The program will return a list of places beginning
or ending with the keywords before or after the asterisk.  For example, if you know that an address contains
"Glou," but are unsure of the full name of the address, enter "Glou*" into the street field when searching for an
address.

Use an asterisk to perform a broad search for addresses.

Question marks  are used to replace single letters in the name of a location.  They are especially helpful if you
are unsure about the spelling of a location.  For example, if you were searching for the city of Gloucester, MA,
but were unsure of how it would be spelled on the maps, you could search for "Glo?cester" and the program
would return with the correct spelling of "Gloucester."

Use a question mark if you are unsure about the spelling of a name.

See Also:
Finding an Address
Yellow Pages
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2.14 Using the Simulator

Press MENU > Route > View to view the routing result. You can
simulate this route by pressing Simulate .

The simulator (available on both PC and PDA) is a function that allows you to preview your route before you
travel, allowing you to familiarize yourself with the route and determine ahead of time how long it will take you to
get to your destination at different speeds or through different routes. The simulator is available for both Street
and Air navigation.

To start or stop a simulation:

1. Before you begin to use the simulator, you will need to create a route or load a previously saved route (
Route > Load ).  

2. Once you have a route created, go to Route > View  (MENU > Route > View  on PDA) to open the routing
results window.

3. Press Simulate . Close the Routing Result  window. The simulator will now run through your entire route as
if you were actually driving through it.  To end the simulation midway through the route, simply press the
stop button, or press MENU > Route > View  and press Stop . You can restart and stop as many times as
you'd like.

Using the simulator:

Here are several helpful tips and reminders to keep in mind when using the simulator:

· Speed - You can adjust the speed of the simulator by pressing View > Preferences > Simulator on PC, or
Menu > Prefs > Simulator  on PDA (See Simulator for more information). To display your speed, you can
choose to have a corner window displaying this information.  Review the Display section to see how to add
corner information windows.

· The pan map function is available when North Up  is enabled.  In order for North Up to be enabled, you will
either need to go to View > Preferences > Navigation , (MENU > Prefs > Navigation tab on the PDA) and
select North Up .
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· Zoom In / Zoom Out  - You can zoom in or zoom out by making a box on the screen.  From here you can do
two things....

1. Clicking outside of the box = Zoom Out
2. Clicking inside of the box = Zoom In

If you attempt to use the  buttons when using the simulator,
they will affect the process of the simulator.

· Play / Pause / Stop / Fast Forward /Rewind : While using the simulator, you can use the below four buttons
to play or pause, go forward, or backward on the simulated route.

Simulator Buttons

See Also:
Creating a Route
Waypoint Window
Display Preferences
Simulator Preferences

2.15 Traffic Avoidance

2.15.1 Traffic Maps

You can now receive up-to-date traffic information* available for certain metropolitan areas, including traffic
accidents and road construction sites.

To find a traffic map for a particular location, you will need to find that
location.  For more help on finding a location, see Finding An Address.

Make sure you are connected to the internet before loading traffic maps, if
you are not connected, you will receive an error message.

1. Right-click on the area for which you want to show traffic maps (on PDA, tap and hold) and select Show
Maps from the pop-up menu. Press Advanced .  Check the box next to Traffic  and press OK. You
should then see a small bar at the top left hand corner of the program that shows the progress of map
retrieval.

Traffic map retrieval status bar (PC)

2. When the map is finished loading, you should see numbered road block icons  denoting where any
problems are and the level of its severity.
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A road block icon symbolizes a traffic incident or road construction (PC)

3. To receive more information about the location, right-click (tap and hold on PDA) on the road block icon,
and press Info . A gray box will be shown. Select OK to close the box, or Add Waypoint/Add
Avoidpoint  to create a waypoint/avoidpoint at that location.

Up-to-the-minute traffic information (PC)

4. To unload the traffic maps, right-click (tap and hold on PDA) anywhere on the map, select Show Maps ,
and Advanced .  Uncheck the Traffic box, and click OK.  Your map will now be cleared of any traffic
indications.

You can also load traffic maps when routing.  Press MENU > Route > New . Select the bottom check box next to
Show Traffic Incidents  and the traffic maps will automatically load as your route is being created, provided you
are connected to the Internet.
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Check the box at the bottom to show traffic maps. (PC)

* - Subject to additional fees.

See Also:

Managing Avoid Points
Finding an Address
Loading Maps

2.15.2 Managing Avoid Points

Not satisfied with the route created by the program?  Or know that the given route would be inconvenient for
you?  You can easily manipulate the route to your specifications so that the program will create one that best
suits your current travel conditions.

 
Avoid Points are a convenient way of marking which roads the program should steer clear of while making a
route. Avoid Points are generally stored in the avoid.way file, but can be saved under different file names of

your choosing, like waypoints.  Avoid Points are represented on the map by this icon:  

Creating and Routing with Avoid Points

You can create Avoid Points before or after creating a route.

1. Right-click (tap and hold on PDA) on the road you want to avoid.  Make sure that you have zoomed in close
enough to pick the correct road.

2. Select Add Avoid Point  from the pop-up menu.

3. If you have already created a route, go to Tools > Waypoints (MENU > Points  on PDA).  When the
Waypoint window appears, highlight the folder on the left that contains your waypoints, and press Route .  A
new route will be created avoiding the path previously given.  If you have not yet created a route, proceed
to create a new route.  When you have finished, a route will appear, avoiding the roads you specified.
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Before adding avoid points                After adding avoid points

Notice how the avoid point forces an alternate route. (PC)

There is also another easy method of creating Avoid Points:

1. Make sure that you have street maps loaded for the road you wish to avoid.

2. Zoom in on the location you wish to avoid.

3. Right click (tap and hold on PDA) on the road.  From the pop-up menu, press Info . A window will pop up
giving you brief information about that road.

Check the box next to 'Then Re-Route' and press Avoid Here.

4. If you have already created a route or have marked off specific waypoints within your route, make sure the
checkbox next to Then Re-Route  is marked.  This will automatically create a new route for you.  If you
haven't created a route or marked off specific waypoints within your route, you can ignore this step.

5. Click / tap on Avoid Here .  

Loading Avoid Points

1. Go to Tools > Waypoints (MENU > Points  on PDA).

2. On the Waypoints window, select the Open Waypoint File  icon.

3. Pick the file you want to load, and press Open.

4. The avoid points should load in the list of waypoint folders and load up on your map.

Deleting Avoid Points

1. Go to Tools > Waypoints (MENU > Points  on PDA).
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2. When the Waypoints window appears, expand the folder called avoid.way .  A list of avoid points will be
shown.

3. Select the avoid point you wish to delete, and press the Delete  icon , or press the Delete key on your
keyboard (for PC).

Avoid points by default are stored in a file called avoid.way (PC)

See Also:

Waypoints Window
Loading/Unloading Traffic Maps
Creating a Waypoint
Creating a Route

2.16 Exporting Maps

You have two options to transfer maps to your PDA:

Manage Maps Function - Exporting maps via the Manage Maps screen is useful when you want export only a
limited number of maps to the PDA. This function is typically used to export maps for a single city or a group of
cities, rather than an entire state or country.  

Transfer To PDA Function  - This function is used to transfer entire countries (for Europe and Canada) or entire
states (for the United States) to the PDA.  

See Also:

Loading Maps
Unloading Maps
Transfer Menu
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2.16.1 Transfer Maps to PDA

Transfer maps to PDA by selecting the country,
selecting other given locations, and specifying the

storage area of the PDA. (PC)

        
Transfer > Storage Maps > Streets . This window will allow you to transfer the maps for all or part of a US state,
Canadian province, and all of a European country to the PDA. The Refresh  button allows TeleType GPS
software to recognize the PDA if it was not synchronized before opening this window. 

The PDA must be in the cradle and synchronized with the PC
for software to recognize your PDA and for the maps to
transfer correctly. 
To copy an entire state or province, copy the entire directory to
the appropriate location on a storage card. Check the map
structure documentation online.

To transfer US maps to the PDA, follow these steps:
 

1. Select United States  from the country list.
2. Select the state you wish to transfer.
3. Select the counties you wish to transfer, or click on the box by Select All Counties  to highlight all of

the maps for that state. 
4. Select the Setting  button to choose which types of maps (streets, highways, terrain or yellow pages)

you would like to transfer.
5. Select where (Storage Card or Main Memory) you would like to store maps on the PDA. If you have

just inserted your memory card, press Refresh .
6. Select Transfer  and wait for the maps to finish copying. If you selected a large number of maps or a

large state it can take a  considerable amount of time to copy.

The Setting option will only be available when transferring
maps of the United States.

To transfer Europe, South America, or Australia map s to the PDA, follow these steps:
 

1. Select the country you wish to transfer from the country list.
2. See steps 4 & 5 of the US map instructions above.

To transfer Canada maps to the PDA, follow these st eps:
 

1. Select Canada from the country list.
2. Select the Canadian province you wish to transfer to the PDA
3. See steps 4 & 5 of the US map instructions above.
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Yellow pages (points of interest) will transfer with the states
and/or countries you transfer. 

See Also:

Loading Maps
Unloading Maps
Manage Maps
Transfer Menu

2.16.2 Manage Maps

Manage Maps window (PC)
 
This screen is used to export currently loaded maps to the PDA, rather than entire states or countries.  

1. Load all the maps you wish to use on your mobile device into the TeleType GPS software on your PC. See
Loading Maps. 

 
2. Select File , then Manage Maps .
  
3. You now have several options: 

 
· Export All Maps to PC  will export all of the currently loaded maps to a directory of your choice on the

PC. They will be copied to the specified directory with the correct directory structure. This is useful to
organize your maps before a trip. 

· To export the maps directly to your PDA, make sure your PDA is currently recognized by Microsoft
ActiveSync, and tap or click on Export All Maps to PDA . 

· If you wish to export the maps to your PDA's main memory, select Main Memory from the menu that
pops up and then press Transfer . 

· If you wish to export the maps to a storage card on the PDA, select Storage Card  from the menu that
appears and press Transfer . If the storage card option does not appear, please check your connections
and press Refresh . 

4.    Once the files are copied, you will now be able to load all the maps needed for your trip on your mobile
device. 

Exporting maps copies the selected maps to the appropriate
location on the PDA. You will still need to follow the normal
procedure for loading maps once the maps are on the PDA. 

See Also:
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Loading Maps
Unloading Maps
Transfer Maps to PDA
Transfer Menu

2.17 Changing Navigation Modes

There are three navigation modes in Teletype GPS Pro: Marine, Air, and Street. The following is a brief
description of each.

Marine Navigation

Provides the most comprehensive set of navigation information for water travel. Each of the parameters shown in
this panel are described in the Parameter List.

The Marine Navigation will allow you to see Marine Raster or Marine Vector maps.  For Marine Vectors maps,
you will be able to view detailed information about locations of known ship wrecks, buoys, rocks underneath the
ocean, ferry routes, and dockable areas.  For more information on how to use this feature, go to your Marine
Vector Manual (Note:  Add-On must be purchased separately for both Marine Raster and Vectors Maps).

Aviation Navigation

For use by pilots when flying.  In order to use aviation, you must have purchased the aviation maps from
Teletype GPS.

Street Navigation  

Street Navigation is used when navigating a generated route.  The street navigation has voice and visual
prompts to tell you where to turn and displays what points of interest are nearby.

Switch Navigation Modes

To switch navigation modes, you can go to Tools > Navigation on PC, or MENU > Nav Mode  on your PDA.
Select the type of navigation that you wish to use.

Selecting navigation mode

In order to use Marine and/or Aviation navigation modes, you must
have purchased Marine and/or Aviation maps from Teletype GPS. 

2.18 File Structure

The TeleType program looks for the *.ttm  map files in certain directories, and moving these maps from these
locations will make it difficult or impossible to load or transfer maps within the program. All map directories listed
here are expected to be in C:\Program Files\GPS\Maps  on the PC and in either \Maps or \Storage Card\Maps
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on the PDA. 

Make sure you have the latest maps installed;
v062006 of the TeleType GPS software is not
compatible with older version maps.
Points Of Interest (Yellow Pages) are currently
unavailable for South American maps.

US Maps
 

The typical US map file (*.ttm) name consists of four parts: 

1. Most files begin with "gdt".  GDT supplies US street maps.
2. Next is the number that designates the state.  It could be one or two digits long.  For example, "15"

would be Hawaii, whereas "8" would be Colorado.
3. Next is a four digit number that designates the county within that state.
4. The last part designates the type of map the file contains.

_nr  maps contain roads.
_pl  maps contain terrain.
_yp maps contain landmark Yellow Pages.
_hy maps contain highways.

An example file would be "gdt36057_pl.ttm," which is a polygon file for Montgomery County in
the state of New York.  To determine what the numbers are for each county, use your PC and
go to Transfer > Storage Maps > Streets .  Select United States as the country and pick your
state.  You will then get a list of counties with numbers beside them.

· "\US\State#_Abbreviation "
Street maps, polygon files, and YP files for each state are stored here.
Example: "\US\25_MA" is the directory for Massachusetts maps.
"\US\06_CA\gdt06081poi.ttm" is a landmarks map for San Mateo County found in the California maps

folder.
 
 
· "\US\Highways " 
Highway files organized by state.
Example: "\US\Highways\tx__hy.ttm" is the file for Texas highways.

Yellow Pages

Yellow Pages maps are named corresponding to the county and US state they are located in.  They are
organized in the same manner as typical US states, and have the same file number as those specific
counties.  For example, tla08097_yp.ttm would correspond to the files gdt08097_nr.ttm and
gdt08097_pl.ttm.

· "YP\US\State#_Abbreviation\"
    Directory that holds all the Yellow Pages for each US state.
    Example: "YP\US\13_GA\tla13007_yp.ttm" is the Yellow Pages file for Baker county in Georgia.

Canada Maps

The typical Canada map file (*.ttm) name consists of four parts: 

1. Most files begin with "gdt."  GDT is the database that supplies our maps.
2. Next is country name "Canada."
3. Next is a three digit number that designates the province.
4. The last part designates the kind of map the file contains.

_nr  maps contain roads.
_pl  maps contain terrain.
_hy maps contain highways.
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· "\Canada\ProvinceName"
Example: "\Canada\Quebec" is the directory for maps in Quebec province.
"\Canada\BritishColumbia\gdt_canada_059_nr.ttm" is a street map for the entire province of British

Columbia.

· "\Canada\Highways "
Example: "\Canada\Highways\ab_hy.ttm" contains the highway file for Alberta.

Europe Maps
 

Each European country file begins with three letters that represent the country name, which may be
followed by a number depending on the number of maps for that country.  For example, maps of Ireland will
begin with "irl" in the file name, while maps of Germany will begin with "deu" and are followed by a number. 
These are then followed by one of the following:

_nr  maps contain roads.
_pl  maps contain terrain.
_pi  maps contain Yellow Pages.
_hy maps contain highways.

· "\EUR\CountryName "
Example: "\EUR\France" contains files for locations in France.

"\EUR\Switzerland\che_pi.ttm" contains Yellow Pages files for a region in Switzerland.

· "\EUR\Highways " 
Example: "\EUR\Highways\gbr21_hy.ttm" contains the highway files for an area in Great Britain.

Note that Germany, Spain, Finland, Great Britain, France, Sweden, Italy, and Norway have more than one
highway file.

South America Maps

The typical South America map file name consists of three parts:

1. The country abbreviation
2. The state/province abbreviation
3.  The type of map.

_nr  maps contain roads.
_pl  maps contain terrain.

· "\SA\CountryName "
Example: "\SA\Argentina" contains files for locations in Argentina.

"\SA\Brazil\BR_AC_NR.ttm" contains street files for the state of Acer in Brazil.
 
· "\SA\Highways " 
          Example: "\SA\Highways\BR_SP_Hy.ttm" contains the highway files for the state of Sao Paulo in

Brazil.

Australia Maps

The typical Australia map file name consists of three parts:

1. The country abbreviation
2. The state/territory abbreviation
3. The type of map.

_nr  maps contain roads.
_pi  maps contain Yellow Pages.
_pl maps contain terrain

· "\Oceania\Australia "
Example: "\Oceania\Australia\au_nsw_nr.ttm" contains street files for the state of New South Wales in

Australia.
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· "\Oceania\Highways " 
          Example: "\Oceania\Highways\au_vic_hy.ttm" contains the highway files for the state of Victoria in

Australia.

See Also:

Loading Maps
Unloading Maps
Exporting Maps

2.19 Voice Recognition

TeleType offers the unique ability to train your PDA to recognize your voice*. You can choose just a few
commands, or many, to be recognized.

Only PC and PDA versions of the software currently support
Voice Recognition.

To use the Voice Recognition function of the software, you will need to have a microphone connected to your
PC, laptop, or PDA device.  Laptops and PDAs usually come with a built-in microphone.

Before you begin using voice commands, you will need to train the program to recognize the commands.  

Voice recognition tab in the preferences window

1. Go to View > Preference  (MENU > Prefs  on PDA), and select the VR tab.  For a more detailed explanation
of what the features of the VR tab are, see Voice Recognition.

 
2. Under Voice Recognition , check the box next to Enable .
 
3. Press the Training  button. 
 
4. Select a specific voice command that you would like to record. 
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Select the voice command you want to record

5. A Record Your Voice window will appear.  Press the Record  button to begin recording.  Record Your
Voice  is requested three times by the program.  It takes all three recordings to average out a template for
your voice.  Try to record in a consistent style of voice without background noise. 

Recording your voice

6. When you have finished recording, press Listen  to hear your recording.  If you are satisfied with the result,
click / tap Close  and select another command to record.  You may record anything you like for the voice
commands, and as long as you remember to pronounce the command the same way when speaking to
your PC and/or PDA.

7. When you are finished recording all desired commands, tap or click on Save to save your recordings.

On the PC, to enter toggle on/off Voice Recognition mode,
press F6.  On the PDA, you can configure your front buttons to
toggle on/off Voice Recognition mode.

* The Voice Recognition feature is subject to additional fees. See Premium Pack Add On for more information.
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2.20 NEXRAD Weather Maps

NEXRAD radar map for weather (PC)

The TeleType GPS software supports up-to-date NEXRAD radar maps. The software contains information for
154 NEXRAD radar stations, which in total provide complete coverage of the United States. This will allow a pilot
to safely detour around inclement weather when flying. Note that to be able to download up-to-date maps, the
PDA or PC must be connected to the Internet.  

To see the current weather maps in your web browser you can go to http://www.crh.noaa.gov/radar/ and select
the radar station closest to your current location. For more information on what the colors represent on the radar
maps, you can go to http://weather.noaa.gov/radar/radinfo/radinfo.html#color. 

NEXRAD radar stations are represented by blue diamonds on the map. To display the radar locations, the 
US_Radars.ttm map file must be loaded into the software. 

You must have a license to access this feature.

Load weather maps by using the File menu (PC)
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Load Weather Maps

Zoom in to the area where you want weather maps, and select File > Load In View > Weather Maps . Exactly
what this does depends on the options selected in the Weather  tab on the Preference window. A full explanation
of the weather map preferences is below.

Weather preference tab (PC)

Weather Map Preferences

Server - This option allows you to choose the server that will download the weather maps. This is useful if a
server is not responding.

Auto Refresh  - This option allows you to specify how often to refresh the weather map.  Make sure you are
connected to the internet during these intervals.

Load in View Options - These options allow you to choose what happens when File > Load in View >
Weather Maps  is selected. 

The Map Closest to Screen Center – Loads only the map closest to screen center.

The Map Around Current Position  – Loads only the weather map nearest your current position.

All Maps in View – Loads weather maps for each radar station that is in view on the screen.
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2.21 Accessing/Closing Detailed Navigation Panel

To access or close the detailed navigation panel, look at the screen shots and the info icon below.

To Access: Click on the info icon.. To Close: Click on the info icon again.  

2.22 Checking for Updates/Upgrades

Help menu (PC)

Only works on desktop PC. 

Must have Internet connection when using Update feature.

Check for Updates:

1. Click on Help > Update.
2. Press Check for Updates  button.
3. Please wait for an Internet connection to be established and for the information about the latest updates

to appear in the window.
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Check for Updates window Results appear after clicking on Check for Updates

Clicking on About Updates  will allow you to download the latest Updates/Upgrades.

About Updates window

From the About Updates  window, you can click on Authorized Customers  or Purchase Upgrade  to download
your new software.  The definitions of an Authorized Customer is defined below.  

Authorized Customers are customers who have already purchase an
upgrade that is still valid or any customer who has purchased
software from Teletype GPS within 30 days.
If you do not fall under the Authorized Customers category and
would like to purchase an upgrade, please click on the Purchase
Upgrade  button to direct you to Teletype's web page to make a
purchase.
If you purchase an upgrade, please allow one to two business days
for your order to be processed.



Part
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3 PDA Menu Descriptions

This section describes in detail the functions and features of the items on the Menu toolbar.  Select one of the
topics to proceed.

Main menu - first page (PDA) Main menu - second page (PDA)

Route
Find
GPS
2D/3D
Points
Prefs
Maps
Exit
Nav Mode
Clear Trace
Auto
Mark
Track
Help
About
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3.1 Route Menu

Route Menu (PDA)

The door-to-door routing feature is useful when you want to find the driving direction between two addresses,
waypoints, or a combination of a waypoint or address and your current position. This menu allows you to access
many of the routing options in the software. Select one of the options below to find out more information. 

New
Load 
Save As
Clear
View
Settings
Re-Route
Indicators

3.1.1 Indicators

The Direction Preferences (Indicators) tab (PDA)
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The units for this screen can be changed to metric. Go to MENU > Prefs > Unit .
Under Len(Long) select km. Under Len(short) select meters. 

· Audible Indicator  - Select this option if you wish to hear an audible warning before turns.
 
· Visual Indicator  - Select this option if you wish to see an arrow and the street you will be turning on appear on

the screen prior to a turn.
 
·  Before next turn, warn me  - Enter the time that you wish to be warned before a turn while traveling in the

city, and enter the time that you wish to be warned before a turn while traveling on a highway.

· Warning - Select the sound file (.wav) you wish to hear whenever you are warned while traveling. The default
warning sound file is SpdBeep.wav.

· Let warning stay for - Determines how long the visual turn warning will be displayed on the screen.
 
· Always warn within  - This will have the program always warn you within this distance regardless of your

speed.
 
· Auto Re-route  - When checked, the software will automatically re-route if you leave the marked route by more

than the specified distance.  

It is STRONGLY recommended that you check the box next to Auto Re-Route  and set the value to
between 1,000 feet - 3000 feet  (300 - 1000 meters ).  Not doing so can create problems while
routing and/or re-routing.  One of the problems can be the program announcing that you are
"missing a turn" when you are not.

See Also:
Unit
Re-Route
 

3.2 Preferences

Main Menu - Preferences (PDA)

One of the most powerful functions of TeleType GPS is the ability to customize the program to your specific
needs. Explanations of each of the options can be found in the following sections. 

Quick Prefs
Display
Buttons
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Road
Waypoints
Navigation
Unit
Yellow Pages
Language
Track
Weather
Internet
Voice
Voice Recognition
Plugins
Datum
Warning
Trace
Simulator

3.2.1 Display

Display preferences tab (PDA)

Route Color  - By default, the current route is highlighted in pink. If you would like to change the highlighted route
color, select a different color from the drop down list.

Night Vision - Allows you to view your maps in high-contrast Night Vision mode. Leaving Night Vision set to
Auto will use your machine's time to determine whether or not to enable this feature. If Auto is set for this feature,
Night Vision will take effect between the hours of 6 pm and 7 am . Enable will immediately activate Night Vision
mode.
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Night Vision Mode

One Touch Info  - This checkbox will determine if you are able to interactively click on the screen to gain
information about an object. When this is unchecked, the way to gain information about an object will be by
right-clicking on the place you would like to find out information about in order to bring up the Shortcuts menu
and selecting Info. As a default, one touch info is on, but may be turned off, depending on your preference.

Corner Labels  - Select different data to be displayed in each corner of the map display. Allows you to see
speed, heading, altitude, and other navigation information on the map screen at all times.  After selecting each
data type, you will need to press the Assign  button for the corner windows to appear (you MUST do this for each
button, or you will lose your settings).  One type of data can be displayed in each corner of the screen. Clear All
will remove all corner windows from the map display.  You may also click on the window and Reset  each of the
data in the corners.  This way the values of your data can be reset after each route.

 *These parameters are only for use in Marine and Aviation modes.

DTG appears on the corner window of the screen in Aviation mode.  When in Street
mode, DTG appears in a detailed navigation panel. This only happens on the PDA.

 
CORNER WINDOWS

 
*  ALT

 
Altitude

 
*  BRG/A

 
Aviation Bearing

 
*  BRG/M

 
Magnetic Bearing

 
DTG

 
Distance to Go

 
*  ETA

 
Estimated Time of Arrival

 
LAT

 
Latitude

 
LON

 
Longitude

 
MODE

 
Fix Mode

 
*  MVAR

 
Magnetic Variation

 
NSAT

 
Number of Satellites
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ODO

 
Odometer

 
SPD

 
Ground Speed

 
TEN

 
Time En route

 
*  TMR

 
Timer

 
TRK

 
Course Over Ground

 
TTG

 
Time to Go

 
UTC

 
UTC Time

 
VSI

 
Vertical Speed Indicator

  
*  WPT

 
Destination Waypoint

 
*  XTK

 
Cross Track Indicator

 
TIME

 
System Time

*  FUEL Fuel Remaining
 

3.2.2 Road

Road preferences tab (PDA)

Ground Show
· Highways - Displays all highways currently loaded.  

 
Previous versions of the software had an option for "Wide Roads." This
option is still present and is now automatically set to show.

Auto Show Maps As Traveling - When you travel into an area for which there are no maps loaded, the software
will automatically display those maps. Here you can choose which type of maps the software will automatically
display while traveling.

See Also:
Loading Maps
Unloading Maps
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Yellow Pages

3.2.3 Waypoints

Waypoints preferences tab (PC)

Visible Waypoint Number - Specify the number of waypoints you wish to display at one time. For example, if
you create a trail of 100 points, you may wish to view only the last 30 points. This feature is often used when
tracking remote vehicles or collecting data points in the field. When using vehicle tracking you may want to
increase this number for longer tracks.  

Waypoint Coordinates Format  - Select from three different formats for the waypoint coordinates. The three
choices are degree-decimal, decimal-degree, and degree-minute-second format.  The waypoint coordinate
format specified here reflects the latitude and longitude format when you create a waypoint in the waypoints
window.

See Also:
Waypoints Window

3.2.4 Voice Recognition

Voice Recognition preferences tab (PDA)

The software has built-in capabilities for voice recognition. This will allow you to speak and have the software
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execute a variety of commands without needing to touch the PDA.

Enable  – This box must be checked for the PDA to receive voice commands.
 
Training  – In order for your PDA to accurately recognize your voice, we recommend, "training" the voice
command system. Training means recording a sample of the way you pronounce the particular command. 
To learn how to train the voice system, see the help file for Voice Recognition.

Help – Displays available voice commands. 

Voice File – Sets the destination file for voice training. When you record samples of your voice commands
they are loaded into the file \…\GPS\gpsvcom.init . If you would like to switch between multiple voice
command users, you may train and use different files.  For example, in a family, you could have one file for
the husband, one file for the wife, and one for a child.

Timeout – To conserve program resources, your PC will only listen to you for a set period of time. The time
out setting sets how long the software will listen for a command after the "push to" button is pressed. 
 
Push To – Assigns a button of your PDA to activate the voice recognition. Push this button when you would
like to speak to your PDA.  By default, the assignment is Button 2.

Customize which PDA button will toggle
on/off Voice Recognition. (PDA)

Voice Commands – Here is a list of the voice commands the PDA will recognize. 

For Managing Maps:
· Load map
· Unload map
· Load weather map in view

For Routing:
· Find address
· Re-route using current position

For Viewing Maps:
· Zoom into the view 
· Zoom out of the view 
· Zoom to destination
· Move the view left
· Move the view right
· Move the view up
· Move the view down
· Center my position
· Don't center my position
· Set head up mode
· Set north up mode
· Use detailed street navigation panel  (Full Screen)
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· Use street navigation panel (Normal Screen)
For Aviation:

· Toggle VORs
· Find emergency landing airport

Other Commands:
· Reset GPS port
· Suspend voice recognition (Good Bye)
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4 Other Options

4.1 Remove Teletype GPS shortcut on PDA Today Screen

The instructions below are meant only for PDAs.

To remove the Teletype GPS shortcut/icon from the Today screen, please follow the steps below.

1. Tap your stylus on Start (at the top of the screen usually) on the Today screen.  A list of items will drop
down. Tap on Settings .

PDA Today screen Settings located towards the bottom of the column

2. From Settings , tap on Today icon.

Today settings icon

3. At the Today Settings window, tap on the Items  tab (usually at the bottom of the screen).
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Items tab

4. In the Items  tab, you should see a list of items that appear on the Today screen.  Un-check the checkbox
next to Teletype.

TeleType Selected TeleType Unselected
     

5. Tap Ok at the top of the screen to confirm this new setting and to exit the Items  screen.

6. The TeleType GPS shortcut/icon should be now gone from your Today screen.
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Today Screen without TeleType GPS icon

In the future, if you would like to show the TeleType GPS icon on your
Today screen, please follow the same instructions, but instead, check the
box next to TeleType GPS, instead of un-checking it.

4.2 Keyboard Shortcuts

Here is a list of keyboard shortcuts that are helpful when using the TeleType GPS software:

Key Press Function
F5 / Ctrl + C Center My Position
Ctrl + D Create New Route
Ctrl + F5 Display Street Navigation Panel
Ctrl + F6 Display Air Navigation Panel
Ctrl + F7 Display Marine Navigation Panel
Ctrl + F8 Display No Navigation Panels
Ctrl + X / Alt + F4 Exit Program
Ctrl + F Find Address
Alt + N Find Nearest Airport
Ctrl + S GPS Status
F1 Help Contents
Ctrl + L / Ctrl + O Load map
Ctrl + T Load Traffic Maps in View
Ctrl + E Load Weather Maps in View
Ctrl + M Manage Maps
Ctrl + P Print
Alt + P Preferences Window
Ctrl + R Refresh
F2 Re-route
F6 Toggle Voice On/Off
Ctrl + Q View Routing Result (Driving Directions)
Ctrl + W Waypoints Window
0 Zoom Country Level
1-6 Zoom Levels
F3 / + / I Zoom In
F4 / - / O Zoom Out

4.3 Shortcut Menu

Right-clicking anywhere on the map will bring up the shortcut menu. (PC or PDA)
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The TeleType software has a shortcut menu that can be accessed by right-clicking on the map in the PC version,
and tapping on the map and holding for one second on the PDA version of the software. Each option in this
shortcut menu is described below:

· Add Waypoint  - Creates a waypoint at the location you clicked. 

· Add Avoid Point  - Creates an avoid point which will avoid certain streets or areas when routing.

· Show Maps - Allows you to choose which types of maps to show or not show (Street, Highway, Yellow
Pages) at the location where you clicked.  Press the Advanced  button to view a listing of more maps (Relief,
Weather, Traffic, Temporary Flight Restrictions, To pographic Maps, Aerial) you can toggle.

Click Advanced on Show Maps window (left) to bring up a list of other maps to show (right). (PC or PDA)

· View Route  - Brings up the View Route window where you can see the list of turns and distance between
them, and get an estimated amount of time to travel the entire route.  

· Clear Route  - Clears the currently loaded route from the software.

· GPS Status  - Brings up the GPS Status window, where you can find out your current position, number of
satellites in view, and the communication status of the receiver.  

· Sun Rise/Set - This will show sunrise and sunset times for the selected location. 

Sunrise / Sunset window (PC or PDA) Choosing your time zone (PC or PDA)

· Info - This will provide you with the information about the location you right-clicked on. 

Example of Info shown from a point on a map (PC or PDA)
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See Also:
One Touch Info

4.4 TOPO Symbols - Elevation

The following are the meaning of the symbols found on Topographic maps for Elevation :



Other Options 61

© 2006 TeleType GPS

4.5 TOPO Symbols - Boundaries

The following are the meaning of the symbols found on Topographic maps for Boundaries :
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4.6 TOPO Symbols - Land / Surface Features

The following are the meaning of the symbols found on Topographic maps for Land / Surface Features :
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4.7 TOPO Symbols - Marine Shoreline / Coastal Features

The following are the meaning of the symbols found on Topographic maps for Marine Shoreline / Coastal
Features :
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4.8 TOPO Symbols - Rivers, Lakes, and Canals

The following are the meaning of the symbols found on Topographic maps for Rivers, Lakes, and Canals :

4.9 TOPO Symbols - Building and Related Features

The following are the meaning of the symbols found on Topographic maps for Building and Related
Features :
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4.10 TOPO Symbols - Roads, Railroads, and Other Features

The following are the meaning of the symbols found on Topographic maps for Roads, Railroads, and Other
Features :
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4.11 Tips

Below are useful tips to help you better use your TeleType GPS software. 

· If you can't see a recently loaded file, try zooming in closer. If you still can't locate it, use the Find  feature to
locate a place nearby, then try zooming in again. 

 
· Finding Addresses  - When entering information about an address, it is better to provide less information at

first, and to fill it in once you have a broad result to search within. Examples of this are when you have a street
like North Main St.  First try searching for Main in the street name; next, try to add the prefix to your search
(i.e. N Main); typing in St or Ave or any other suffixes will not be necessary unless you do not see your desired
suffix as a search result.

· Load only the highway files (see folder \GPS\Maps\Highways ) as a base reference rather than the detailed
street maps to conserve storage space. Using highway maps is often helpful when journeying across large
geographic areas for which detailed street maps would consume excessive storage space and are typically
unnecessary. 

· Finding POIs  - When entering information about a Yellow Pages point of interest, you may do one of several
searches. 

a. If you do not know an area well, you can do a search within a certain number of miles by checking
the box relevant to this in the Find  menu. This will grey out City, State and Country fields, allowing you
to either enter a name, or to just search without entering a name for the nearest points of interest. 

b. If you would like to search for points within a specific city, this will require you to enter a city, state,
and country to be chosen. If you would like to enter a name for a specific search, you may do so, or you
may search without entering a name for the nearest matches.

c. If you know the phone number of the point you are looking for, you may enter it to receive the
address information. Also, putting in the area code of that point will provide you with a list of the closest
matches within that area code.

Note:  Remember that you can always use the categories to help you to narrow your results down to
what you are looking for.  

 
· Maps can be unloaded by right-clicking/tapping on a location. A shortcut menu will appear and you can

choose Show Maps . Un-check the types of maps you wish to unload. Press OK and these maps will be
unloaded.

· To see a list of the currently loaded maps, go to File > Manage Maps  on your PC, or go to MENU > Maps >
Manage Maps  on your PDA.

· To change from using latitude and longitude to UTM coordinates, select View > Preferences > Unit  (MENU >
Prefs > Unit on PDA), then choose UTM. Note: UTM can be used for position reference; however, it is not to
be used for entering waypoints! To view UTM coordinates, select View > Preferences > Display (MENU >
Prefs > Display  on PDA), then go to Modify Corner Labels . Choose two Screen Corners . In one Screen
Corner , select LAT as the value to be displayed. In the second Screen Corner , select LON as the value to be
displayed. 

 
· To search for a city, Go to Tools > Find > Address  (MENU > Find > Address  on PDA) , and type the city

name next to the word City  and specify the two letter state abbreviation in the State  field. The rest of the fields
can be left blank.  

 
· If the address you seek is not listed as a result of your search, try eliminating the city name. Some places

have a different name from what you may imagine. The search may take longer, but the likelihood of finding
the address is improved. 
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4.12 Software Add-Ons

Visit our online catalog and ordering section at http://www.teletype.com/Merchant2/merchant.mvc?.

Aviation Software (US Streets & Worldwide Aviation Maps) (Product #9097 )
Use the special TeleType GPS Aviation maps and flight planning utility to see detailed aviation maps showing
VORs, radio frequencies, restricted airspace and more. To find an airport use the TeleType GPS Find Airport
menu. Enter the 3-letter identifier code in the field labeled "Other". Pilots will find detailed instructions for use of
TeleType GPS in the Aviation Manual.

Conversion Utilities
A variety of conversion utilities allowing the transfer of map information to and from the TeleType GPS program
are available. Documentation is provided for each utility.

Waypoint & Trace to ESRI ShapeFile Format Converter  (Product #3054 )
Convert TeleType GPS waypoint files and TeleType trace files into ESRI ShapeFile Format files so that you can
easily move data that you collect with the TeleType GPS application into ESRI ArcPad application.

Points to TeleType GPS TTM Converter ( Product #3055 )
Converts data points consisting of latitude and longitude coordinates in text format into proprietary TTM format.

ESRI Shape (.shp) to TeleType GPS (.ttm) Converter (Product #3062 )
Converts ESRI Shape files into proprietary TeleType GPS map format called .ttm, thereby allowing you to create
vector format maps for TeleType GPS Program.

Waypoints to/from Text Converter ( Product #3058 )
Converts TeleType GPS waypoints file (*.way) from a binary proprietary format to a tab delimited text file suitable
for importing into a database program for further analysis.   The conversion also works the other way. Convert
from a tab delineated text file into a TeleType .way file. Up to 500 waypoints can be converted/created.

TeleType Geocoder ( Product #3059 )
By far, the easiest way to get your own maps into the TeleType GPS software is to use the TeleType Geocoder
program. This program converts any JPEG file into a TeleType GPS raster map. This sophisticated program
takes into consideration the formation of the earth. The program compresses BMP images by a factor of 10 to 1,
which means if you have a BMP file which takes 100k, your TeleType JPEG will take only 10k. The program
makes it very easy to use your own scanned maps or customized maps, including marine navigation, with the
TeleType GPS program.

GeoTiff Import Utility ( Product #3063 )
TeleType GPS offers the ability to import TIF based maps.

4.13 FAQ

See http://www.teletype.com/pages/support/faq.html for an expanded list of FAQ as well as updated information.

Contacting TeleType GPS:
    TeleType Co. 

20 Park Plaza
Suite 510
Boston, MA 02116 

 
Tel. (617) 542-6220
Fax.(925) 226-1558

 
contact@teletype.com
http://www.teletype.com

 
42.3514°N  71.0694°W

When contacting us, please remember to give your customer ID  (found on your TeleType GPS invoice) and
release / version number of the software found under the Help Menu.  For High-Level Tech Support, go to
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www.teletype.com/chat.
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